Documentation

Document Navigation

Documentation

Requirements

Cmfive v2 requires PHP7.0.x and MySQL 5.5+

Cmfive works best with Linux and works out of the box with the Apache web server. Cmfive can also work with Windows and other web servers (like IIS and Nginx) but may require additional configuration.

Cmfive requires the following PHP extensions:

  • CLI
  • CURL
  • GD
  • JSON
  • MBString
  • MySQL
  • Readline
  • XML
  • ZIP